Fórmula Online 2017 | Campeonatos de rFactor y Automobilista Online

[Solución] rf_hightvoltage 1.5.3b

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solución] rf_hightvoltage 1.5.3b

Mensaje por Raul el 21.01.15 15:51

Solución al error: "El programa se cierra cuando ejecuto rFactor"


1) Tenéis que aseguraros de que tenéis instalada la versión 1.5.3b del programa rf_hightvoltage. Descarga aquí: http://www.simsync.de/download.php?view.355

2) Click derecho de vuestro ratón sobre rFactor.exe, propiedades, compatibilidad, activar la casilla de "Ejecutar este programa como administrador" y aplicar los cambios. Aseguraros que no vais a ejecutar el juego en compatibilidad para otro sistema operativo, esa casilla debe estar desactivada.
3) Ejecutar el rf_hightvoltage.exe, configurar los controles de vuestro dispositivo y aplicar los cambios. Sin cerrar el programa, ejecutar rFactor.exe y meteros en el servidor. Vuestro DRS debe funcionar perfectamente. Si utilizais el plugin GID, podréis ver como se activa y se desactiva, si escuchais el sonido y no veís en el plugin la activación y desactivación ir a la pestaña Options y activar la casilla UDP.
4) En caso de no funcionamiento tras varios intentos de ponerlo antes que el rFactor y que no funcione, aplicar compatibilidad Windows XP sp3 al rf_hightvoltage.exe

avatar
Raul
Administrador Global
Administrador Global

Cantidad de envíos : 4037
Edad : 26
Localización : Lejos
Reputación : 75
Fecha de inscripción : 10/08/2007

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.