Fórmula Online 2017 | Campeonatos de rFactor y Automobilista Online

[Solución Problema] rFactor dejo de funcionar

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solución Problema] rFactor dejo de funcionar

Mensaje por Raul el 21.01.17 13:34

Esta es otra de las soluciones para evitar que rFactor deje de funcionar al ejecutarlo, es un método complementario muy bueno que completa a la guía de instalación que podréis encontrar aquí: http://www.formulaonline.org/t1719-descargas-necesarias-f1-2016


Desactivar la prevención de ejecución de datos (DEP)


- Iremos a "Opciones de rendimiento" Accederemos a ella dándole a "Ajustar la apariencia y rendimiento de Windows"



- En la ventana que se nos abre iremos a la pestaña de "Prevención de ejecución de datos", activaremos la segunda opción "Activar DEP para todos los programas y servicios excepto los que seleccione:", le daremos a "Agregar", seleccionaremos nuestro "rFactor.exe", le daremos a "Aplicar" y luego a "Aceptar". Reiniciaremos nuestro sistema.



- Una vez reiniciado lo primero que ejecutaremos será el rFactor.exe, si no funciona volvemos a reiniciar el sistema y probamos.

Exclamation Este es otro método complementario a los ya explicados con anterioridad Exclamation

Un saludo!
avatar
Raul
Administrador Global
Administrador Global

Cantidad de envíos : 4020
Edad : 26
Localización : Lejos
Reputación : 75
Fecha de inscripción : 10/08/2007

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.